Incident Alerted
Incident Report for Olark Live Chat
Resolved
Our engineers noticed that the database that stores visitor information (visitor names, email addresses, and their status as new or returning) became slow to respond at approximately 6:30 am EST. This was caused by the database running out of memory. As a result, we needed to clear the contents of this database to ensure it will function properly going forward. You may notice that information about visitors who have come to chat in the past is no longer visible, but any visitor information entered from this point forward will be saved.
Posted Feb 22, 2017 - 09:38 EST
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted Feb 22, 2017 - 06:29 EST