Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Mar 20, 2017 - 14:14 EDT
Monitoring
We identified and resolved an issue with some of our servers. You should now be able to log in to Olark as normal. We will continue to monitor the situation. Thanks for your patience.
Posted Mar 20, 2017 - 11:55 EDT
Update
We’re aware of the issue preventing you accessing parts of the Olark website. We’re investigating and trying to resolve it as soon as possible. We do appreciate your understanding.
Posted Mar 20, 2017 - 11:12 EDT
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted Mar 20, 2017 - 11:06 EDT