Internet outages at level3 are being reported.
Incident Report for Olark Live Chat
Resolved
The issue with chat.olark.com is now resolved. Thank you for your patience, and please note our scheduled maintenance window tonight to ensure all systems are running optimally again.
Posted Nov 30, 2016 - 16:44 EST
Monitoring
Our infrastructure has returned to normal and we are no longer getting reports of operators being kicked off chat.olark.com. We will continue to monitor the situation until we are confident we can give the all clear.
Posted Nov 30, 2016 - 15:51 EST
Investigating
Internet outages at level3 are being reported, we are monitoring our infrastructure for any effects. Users have been reporting getting disconnected from chat.olark.com.
Posted Nov 30, 2016 - 15:07 EST