Incident Alerted
Incident Report for Olark Live Chat
Resolved
Olark.com/login should now be reachable. Thanks so much for your patience while we resolved this issue.
Posted Dec 10, 2016 - 02:21 EST
Identified
We've identified the issue and are currently working on a fix. Thanks for holding in there.
Posted Dec 10, 2016 - 00:26 EST
Update
We are seeing olark.com/login is currently unreachable. We are investigating the issue and will update soon.
Posted Dec 09, 2016 - 23:56 EST
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted Dec 09, 2016 - 23:50 EST