Chat Console performance
Incident Report for Olark Live Chat
Resolved
Just before 2pm Pacific (5pm EST) one of our load balancer systems started experiencing issues. By 2:45pm Pacific we had spun up and switched over to another load balancer system and chat became operational again.

The cause of the issue was a temporarily disabled load balancer, as a result of a DDOS attack on a site unrelated to Olark.

As a result of the outage, our new load balancer now supports IPv6 and we've taken steps to add additional reliability around this part of our system.
Posted Aug 25, 2015 - 18:13 EDT
Monitoring
Users are able to log into the Olark chat console and use associated features as normal. We're monitoring the issue and will update the incident with more detail once we have gathered all the evidence.
Posted Aug 25, 2015 - 17:50 EDT
Identified
We believe we have identified the cause of the issue and are working to resolve it as soon as possible.
Posted Aug 25, 2015 - 17:31 EDT
Investigating
We're investigating an issue with the Olark chat console at https://chat.olark.com

In the meantime users may be unable to log in to the chat console, as well as unable to use some features such as Shortcuts.

This incident may also be affecting visitor information associated with chat transcripts.
Posted Aug 25, 2015 - 17:17 EDT