Message delivery issue
Incident Report for Olark Live Chat
Resolved
Message delivery is back to normal. Thanks for the patience!
Posted Oct 17, 2016 - 17:52 EDT
Monitoring
Message delivery has returned to normal. We are currently monitoring the incident.
Posted Oct 17, 2016 - 16:41 EDT
Investigating
We've noticed one of our message servers go down. Message delivery may be degraded. We are currently investigating.
Posted Oct 17, 2016 - 16:25 EDT