Network outage
Incident Report for Olark Live Chat
Resolved
We're no longer seeing reports of Olark not loading on sites affected by the European ISP outage earlier today. We're continuing to monitor the situation but it we are resolving this incident for now.
Posted Jun 20, 2016 - 13:53 EDT
Monitoring
The ISP in Europe has acknowledged their network issues, we're continuing to monitor the situation.
Posted Jun 20, 2016 - 10:14 EDT
Identified
We've identified a network outage with a major ISP in the EU region, which may be preventing the chatbox loading for some customers. Although the outage isn't on Olark's systems, we're monitoring the interruption as it is likely to be affecting Olark customers in Europe.
Posted Jun 20, 2016 - 08:45 EDT