Degraded Performance - Cobrowsing
Incident Report for Olark Live Chat
Resolved
We've just got updated that the issue with Cobrowsing should now be stable.
Posted Jun 24, 2016 - 14:19 EDT
Identified
We have indentified that Cobrowsing is currently functioning in a degraded state. We have identified the issue, however. And hope to resolve the issue as soon as we can.
Posted Jun 23, 2016 - 16:13 EDT