Chat console connection
Incident Report for Olark Live Chat
Resolved
The issue with the Olark website and operator console has now been resolved. You should be able to use the service as usual. We believe this was caused by a service interruption for an upstream network provider, we're continuing to investigate.

Thanks again for your patience while we addressed the issue.
Posted Mar 30, 2016 - 13:11 EDT
Monitoring
All processes appear to be returning to normal, but we are continuing to monitor the issue.
Posted Mar 30, 2016 - 12:59 EDT
Investigating
We're currently investigating reports of the Olark chat console disconnecting operators.
Posted Mar 30, 2016 - 12:31 EDT