Agents intermittently being disconnected from the agent console
Incident Report for Olark Live Chat
Resolved
We have identified the issue and have put out a fix. Agents should not be seeing any disconnects or reconnects any longer.
Posted Apr 21, 2020 - 22:27 EDT
Identified
We've received reports of some agents being disconnected and reconnected from the agent console (chat.olark.com)
We're working on resolution now and will update here as things change.
Posted Apr 21, 2020 - 14:49 EDT
This incident affected: chat.olark.com.