Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 6 days ago. Jun 14, 2018 - 15:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Jun 14, 2018 - 13:19 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 6 days ago. Jun 14, 2018 - 12:35 EDT