Chatbox may load slowly or intermittently on some sites
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 03, 2019 - 13:55 EDT
Monitoring
Fix has been implemented, chatboxes are loading, and we're continuing to monitor.
Posted 2 months ago. Jul 03, 2019 - 11:40 EDT
Identified
We've detected an issue that could cause the chatbox to load slowly or intermittently on some sites. A fix is in the works and we'll update as soon as it's been deployed.
Posted 2 months ago. Jul 03, 2019 - 10:45 EDT
This incident affected: Chatbox.