Incident Alerted
Incident Report for Olark Live Chat
Resolved
We've recovered from the issue we experienced this morning and chat is back to fully operational. If you experience any connection issues with chat.olark.com please log out and back in before resuming chatting.
Posted 3 months ago. May 03, 2018 - 17:35 EDT
Monitoring
We've recovered from the issue we experienced this morning and chat is back to fully operational. If you experience any connection issues with chat.olark.com please log out and back in before resuming chatting.
Posted 3 months ago. May 03, 2018 - 16:02 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 3 months ago. May 03, 2018 - 14:51 EDT
This incident affected: chat.olark.com and Website.