Transcripts not loading
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 05, 2018 - 12:35 EST
Investigating
We've received reports of transcripts not loading and are investigating. Please stay tuned for updates.
Posted 12 days ago. Nov 05, 2018 - 11:20 EST
This incident affected: Transcripts.