Incident Alerted
Incident Report for Olark Live Chat
Resolved
Our systems look like they are stable and the issue has resolved. Thanks for your patience while we got this sorted!
Posted Jun 08, 2017 - 16:17 EDT
Monitoring
Our systems look like they have returned to normal. We are just monitoring the situation but operators should no longer experience missing any messages.
Posted Jun 08, 2017 - 16:07 EDT
Update
We've had a few reports of operators missing messages and some operator presence issues. We are currently investigating the situation and will be updating as we get more details.
Posted Jun 08, 2017 - 15:46 EDT
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted Jun 08, 2017 - 15:39 EDT