CoBrowsing outage
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 23, 2018 - 18:32 EDT
Update
CoBrowsing is back in action!
Posted 3 months ago. Aug 23, 2018 - 15:13 EDT
Investigating
We've received reports that our cobrowsing powerup is not launching when requested. The cause of the issue has been identificed and the technology provider is working to resolve it now.
Posted 3 months ago. Aug 23, 2018 - 12:04 EDT