Trouble logging in?
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 09, 2018 - 17:00 EDT
Investigating
We've received reports that some users are having difficulty logging in to their Olark dashboard and chat console. We're investigating now. Please come chat with us if you are unable to log in after multiple attempts.
Posted 4 months ago. Jul 09, 2018 - 10:33 EDT
This incident affected: chat.olark.com and Website.