Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 12, 2018 - 13:20 EST
Monitoring
We've identified the issue and we're back up and chatting as normal. Sorry for the interruption! We're confident the issue is resolved but will continue to monitor.
Posted about 1 month ago. Dec 12, 2018 - 12:13 EST
Update
We're looking into reports that chat messages aren't being delivered. We'll update as soon as we know more.
Posted about 1 month ago. Dec 12, 2018 - 11:50 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted about 1 month ago. Dec 12, 2018 - 11:26 EST
This incident affected: Operator messages and Visitor messages.