Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved and connections to the dashboard and agent console are fully operational. You may need to log out of Olark and back in before reconnecting.
Posted 7 months ago. Feb 13, 2018 - 15:54 EST
Update
We're investigating an issue with connection to the agent console and will update as soon as we know more.
Posted 7 months ago. Feb 13, 2018 - 15:29 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 7 months ago. Feb 13, 2018 - 15:26 EST