Intermittent chatbox loading
Incident Report for Olark Live Chat
Resolved
Chatboxes are now loading reliably on every page load, as expected. Service changes deployed earlier this morning were found to be the cause; the deploy was rolled back and we're back to normal.
Posted Sep 08, 2020 - 15:14 EDT
Investigating
We're investigating reports that chatboxes are intermittently not loading on websites on every page load. We'll update here as soon as we know more.
Posted Sep 08, 2020 - 13:23 EDT
This incident affected: Chatbox.