Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2018 - 10:03 EDT
Monitoring
The agent console (chat.olark.com) is back up and stable. Please feel free to log in to the agent console and chat as normal.
Posted 3 months ago. Jun 27, 2018 - 16:43 EDT
Investigating
We're investigating reports that users are unable to log in the the chat console.
Posted 3 months ago. Jun 27, 2018 - 16:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 27, 2018 - 14:41 EDT
Investigating
We're receiving reports of transcripts not loading and are looking into this issue. We'll update here as soon as we know more.
Posted 3 months ago. Jun 27, 2018 - 14:10 EDT
Monitoring
We're recovering from the issues we were seeing with logging in to Olark and loading transcripts and you should be able to log in and chat as normal. If you have trouble logging in please clear your browser cache and cookies and give it another try.
Posted 3 months ago. Jun 27, 2018 - 11:45 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 3 months ago. Jun 27, 2018 - 11:01 EDT
This incident affected: chat.olark.com and Transcripts.