Some Olark Assets in the APAC Region are unreachable
Incident Report for Olark Live Chat
Resolved
There should no longer be any issues accessing Olark assets from the APAC Region. Thank you. We appreciate your patience.
Posted 11 months ago. Nov 08, 2017 - 12:55 EST
Update
We have identified the cause of the issue with assets intermittently being unreachable by customers in the Asia Pacific and Australian Continent (APAC) region. We are working to find a resolution and will update this incident as soon as we have more information. Thank you for your patience.
Posted 12 months ago. Oct 30, 2017 - 12:56 EDT
Monitoring
It seems we were premature to resolving this incident. Currently, there are new reports of this issue and new status updates from our back-end providers correlate with these reports. We apologize for the inconvenience this continued incident is causing.
Posted about 1 year ago. Oct 13, 2017 - 13:40 EDT