Incident Alerted
Incident Report for Olark Live Chat
Resolved
This issue has been resolved. Thanks for your patience!
Posted 27 days ago. Nov 15, 2018 - 10:40 EST
Update
We're currently investigating an issue where customers who try to sign up for an Olark plan receive a 502 error. We're working to resolve this ASAP and we'll update you as soon as we have more info.
Posted 27 days ago. Nov 15, 2018 - 09:53 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 27 days ago. Nov 15, 2018 - 09:49 EST
This incident affected: Website.