Incident Alerted
Incident Report for Olark Live Chat
Resolved
Behavior continues to appear normal. We've completed our preliminary investigation and will follow up internally, but consider this incident resolved.
Posted Jul 14, 2017 - 13:44 EDT
Monitoring
Our monitoring detected some transient behavior at www.olark.com resulting in a 502 at the internet public endpoint, which self-resolved within a couple of minutes. We are working to identify a root cause, but all systems should currently be operational.
Posted Jul 14, 2017 - 13:28 EDT
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted Jul 14, 2017 - 13:23 EDT