Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 24, 2018 - 11:27 EST
Monitoring
We're back online and operational. We'll continue to monitor and will make status updates as needed.
Posted 7 months ago. Feb 24, 2018 - 01:24 EST
Identified
We've been affected by a major network disruption and chat is currently offline. We're monitoring as we come back online and will update as the status changes.
Posted 7 months ago. Feb 24, 2018 - 01:05 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 7 months ago. Feb 24, 2018 - 00:43 EST