Incident Alerted
Incident Report for Olark Live Chat
Resolved
Apologies for the interruption! Chat should be back online and working as expected. Please log out, refresh your browser, and log back in to resume chatting.
Posted 2 months ago. Jun 07, 2018 - 17:49 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 2 months ago. Jun 07, 2018 - 16:45 EDT
This incident affected: chat.olark.com.