Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has now been resolved - thanks for your patience!
Posted about 1 month ago. Jul 17, 2018 - 16:46 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jul 17, 2018 - 16:13 EDT
Monitoring
Our service provider is back online and things are returning to normal. If you have any issues logging back into chat, do let us know. Thanks for bearing with us!
Posted about 1 month ago. Jul 17, 2018 - 15:59 EDT
Update
We have confirmed an issue with an upstream service provider which is affecting a significant number of sites. We will let you know as soon as we know more. Thanks for your patience!
Posted about 1 month ago. Jul 17, 2018 - 15:38 EDT
Identified
We are continuing to investigate our current service interruption. There appears to be some issues with upstream service providers. We will keep this updated as the situation develops.
Posted about 1 month ago. Jul 17, 2018 - 15:32 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted about 1 month ago. Jul 17, 2018 - 15:18 EDT
This incident affected: chat.olark.com, Website, and API.