Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 16:30 EST
Monitoring
We've identified and remedied the issue that was causing message delivery problems. We'll continue to monitor for a bit out of an abundance of caution but we're confident that chat is working as normal. Please feel free to resume chatting.
Posted Nov 05, 2019 - 16:00 EST
Update
We are getting reports of message delivery issues and are investigating now. We'll update as soon as we know more.
Posted Nov 05, 2019 - 15:49 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Nov 05, 2019 - 15:45 EST
This incident affected: Operator messages and Visitor messages.