File Upload feature is partially degraded
Incident Report for Olark Live Chat
Resolved
The third-party service has updated that their outage has been resolved. File Uploads should now be fully functional. Thank you for your patience.
Posted about 1 year ago. Aug 29, 2017 - 16:26 EDT
Monitoring
Due to a third-party service outage, File Uploads that contain images will not currently work. We are monitoring the issue and will update this incident as more information becomes available.
Posted about 1 year ago. Aug 29, 2017 - 13:21 EDT