Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 05, 2018 - 14:34 EST
Monitoring
Looks like we're back online. We're continuing to monitor the situation but please log in, chat with your visitors, and view your transcripts and reports as normal. Thanks for hanging in there with us while we got this sorted.
Posted 5 months ago. Nov 05, 2018 - 12:37 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 5 months ago. Nov 05, 2018 - 11:36 EST