Incident Alerted
Incident Report for Olark Live Chat
Resolved
One of our beta components had configuration issue that caused it to temporarily stop working. The issue is now resolved and no production systems were affected.
Posted 11 months ago. Oct 05, 2017 - 14:55 EDT
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted 11 months ago. Oct 05, 2017 - 14:43 EDT