Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 27 days ago. Jun 24, 2019 - 19:05 EDT
Monitoring
We've recovered from the issues we were experiencing but will continue to monitor closely.
Posted 27 days ago. Jun 24, 2019 - 17:28 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 27 days ago. Jun 24, 2019 - 16:23 EDT