Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 14, 2018 - 14:41 EST
Monitoring
We've recovered from the interruption and chat is back online.
This appears to be similar to the interruption we saw earlier this week and we're investigating why this may have recurred. We're closely monitoring the state of chat while we continue our investigation and will update here as soon as we have additional details. In the meantime, please feel free to resume chat as normal.
Posted 5 months ago. Dec 14, 2018 - 11:54 EST
Update
We're investigating reports of delayed message delivery in chat. We'll update as soon as we know more.
Posted 5 months ago. Dec 14, 2018 - 11:25 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 5 months ago. Dec 14, 2018 - 11:22 EST
This incident affected: Operator messages and Visitor messages.