Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 22 days ago. Nov 20, 2018 - 15:33 EST
Monitoring
We've identified the issue and messages that were delayed in transcripts are being caught up. We don't believe any data has been lost, just delayed. We'll continue to monitor the situation and update as we know more.
Posted 22 days ago. Nov 20, 2018 - 11:41 EST
Update
We're investigating reports that transcripts are delayed in recording messages. We're on the case and will update as soon as we know more.
Posted 22 days ago. Nov 20, 2018 - 11:26 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 22 days ago. Nov 20, 2018 - 11:19 EST
This incident affected: Transcripts.