Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 20 days ago. Jun 28, 2018 - 15:04 EDT
Monitoring
We've resolved the issue we were seeing with some customer chatboxes not loading and occasional messages not being delivered. Thanks for your patience while we identified and resolved this issue.
Posted 21 days ago. Jun 28, 2018 - 12:48 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 21 days ago. Jun 28, 2018 - 11:57 EDT
This incident affected: Chatbox and Visitor messages.