Incident Alerted
Incident Report for Olark Live Chat
Resolved
We are confident that there are no more knock-on effects from the previous behavior and are moving this to resolved.
Posted 6 months ago. Jan 18, 2019 - 18:25 EST
Monitoring
Looks like we're back online. The outage was caused by a 3rd party network outage, so we're continuing to monitor. You should be free to log back in and resume chat as normal.
Posted 6 months ago. Jan 18, 2019 - 14:08 EST
Update
It looks like we're experiencing a network interruption that's causing issues loading the Olark dash and reporting as well as interrupting some chat message delivery. We're monitoring the network recovery now and will update as soon as possible.
Posted 6 months ago. Jan 18, 2019 - 12:12 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 6 months ago. Jan 18, 2019 - 12:05 EST