CSV Reports are Temporarily Out of Commission
Incident Report for Olark Live Chat
Resolved
Reports are back to normal service, requests that were queued for processing should execute normally and be delivered shortly.
Posted 22 days ago. Nov 19, 2018 - 21:49 EST
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. Nov 19, 2018 - 21:48 EST
Identified
We received some reports of oddities with csv exports and are working on a solution. CSV reports will not be available while we investigate and implement a fix. We'll update as soon as they're available again.
Posted 22 days ago. Nov 19, 2018 - 17:27 EST