Incident Alerted
Incident Report for Olark Live Chat
Resolved
We've monitored the shipped fix and are confident transcripts and chat are back to fully operational for those that were affected.
Posted 6 months ago. Jan 15, 2019 - 13:04 EST
Monitoring
We've identified the issue causing trouble chatting and loading transcripts and have implemented a fix. We're continuing to monitor this and will update again when we're confident the problem is completely resolved. Thanks for your patience!
Posted 6 months ago. Jan 15, 2019 - 11:04 EST
Update
We're receiving scattered reports of customers being unable to load transcripts and difficulty receiving chats when logged into the chat console. This seems to be impacting a small percentage of our customers currently. We're investigating this and will update as soon as we know more.
Posted 6 months ago. Jan 15, 2019 - 10:53 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 6 months ago. Jan 15, 2019 - 10:47 EST
This incident affected: chat.olark.com and Transcripts.