Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 4 months ago. May 14, 2019 - 13:44 EDT
Monitoring
We had a brief period where chat widgets weren't loading on some sites. We've recovered but will continue to monitor, just in case.
Posted 4 months ago. May 14, 2019 - 11:09 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 4 months ago. May 14, 2019 - 10:39 EDT
This incident affected: Chatbox.