Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 4 months ago. May 16, 2019 - 09:27 EDT
Monitoring
We may have spoken too soon. An outage knocked us offline again briefly. We've recovered again but we'll continue to monitor and update as we know more.
Posted 4 months ago. May 16, 2019 - 00:43 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 4 months ago. May 16, 2019 - 00:29 EDT
This incident affected: Website.