Incident Alerted
Incident Report for Olark Live Chat
Resolved
We've just got confirmation that all functionality is back to normal and that the resolution has completed. We really appreicate your patience during the incident.
Posted 12 months ago. Aug 30, 2017 - 18:25 EDT
Update
While we are still monitoring the incident, it looks like the ability to log into the chat console has become increasingly more stable. We are still waiting for a confirmation that the resolution is complete. We will provide an update once we receive it. We thank you for your patience.
Posted 12 months ago. Aug 30, 2017 - 18:18 EDT
Monitoring
An outage with our upstream provider was causing some load balancer traffic to be silently dropped, which caused the symptoms mentioned in previous updates. Our provider provided a resolution, and released instructions for implementing that resolution on a faster timeline than their automated process, which we implemented around 18:10 UTC and have been monitoring in the intervening period.
Posted 12 months ago. Aug 30, 2017 - 14:55 EDT
Identified
The issue appears to be ongoing. Users experiencing the issue should keep attempting with the workaround listed in the previous update, by using the "Launch Chat" button from the Olark dashboard.
Posted 12 months ago. Aug 30, 2017 - 09:16 EDT
Monitoring
We've confirmed that chat.olark.com is now accessible again. For customers still stuck at 'obtaining credentials', please go back to the Olark dashboard (olark.com/dashboard) and then click the 'Launch chat' button to start a new connection to the chat console.

We will continue to monitor the situation until we're sure that everything is fully stable. Thank you for your patience.
Posted 12 months ago. Aug 30, 2017 - 08:40 EDT
Update
We're investigating an issue with chat.olark.com. At the moment, customers are unable to log in to the Chat console. We will update this incident as we get new information. Thank you for your patience.
Posted 12 months ago. Aug 30, 2017 - 08:15 EDT
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted 12 months ago. Aug 30, 2017 - 07:57 EDT