Incident Alerted
Incident Report for Olark Live Chat
Resolved
After monitoring the issue, we show that services are working normally. We will provide more information regarding the issue in a post-mortem when it becomes available. Thank you for your patience.
Posted 3 months ago. Feb 07, 2017 - 13:34 EST
Monitoring
We believe the issue with the chatboxes and chat console is now working normally again, and you should be able to use the service as normal.

We are however continuing to monitor the issue, but we are confident the issue has been resolved.
Posted 3 months ago. Feb 07, 2017 - 13:01 EST
Update
We are aware of an interruption to the current Olark service. This may affect both chatboxes and the chat console. Engineers are on deck and we are working to identify the issue as fast as we can. We apologise for the inconvenience.
Posted 4 months ago. Feb 07, 2017 - 11:38 EST
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted 4 months ago. Feb 07, 2017 - 11:32 EST