Incident Alerted
Incident Report for Olark Live Chat
Resolved
After performing some maintenance tasks and a period of monitoring, our systems are now restored to fully functional. We appreciate your patience. Thank you!
Posted Jun 21, 2017 - 14:59 EDT
Monitoring
We are seeing that our systems are returning to normal but are monitoring the situation before we give the all clear.
Posted Jun 21, 2017 - 13:13 EDT
Update
We've needed to restart a few of our components. Users might experience delayed messages, or the chatbox not loading on your page.
Posted Jun 21, 2017 - 12:09 EDT
Update
We've had a few reports of operators not being able to login to chat.olark.com. Our engineers are aware and currently investigating the issue.
Posted Jun 21, 2017 - 11:38 EDT
Investigating
We’ve detected some unusual system activity and have notified the Olark engineers. We’ll update with more specific details soon.
Posted Jun 21, 2017 - 11:32 EDT