Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 25, 2018 - 13:39 EDT
Monitoring
Transcripts are loading. We're continuing to monitor but please feel free to refresh your browser and browse your transcripts as normal. Apologies for the interruption!
Posted 3 months ago. Jul 25, 2018 - 12:40 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 25, 2018 - 11:30 EDT
Investigating
We've detected an issue with loading transcripts and are working to resolve this quickly. We'll have an update within the hour.
Posted 3 months ago. Jul 25, 2018 - 11:27 EDT
This incident affected: Transcripts.