Incident Alerted
Incident Report for Olark Live Chat
Resolved
You should now be able to log in to your Olark account and launch chat. Thanks again for your patience while we got this sorted.
Posted 8 months ago. Mar 09, 2018 - 14:29 EST
Monitoring
You should now be able to log in to your Olark account and launch chat. Our engineers are continuing to monitor this issue. Thank you to everyone who reported trouble, we truly appreciate your patience!
Posted 8 months ago. Mar 09, 2018 - 11:31 EST
Update
We've received reports of customers being unable to login to their accounts or launch chat. We're working to identify the cause of this problem and we'll update at soon as we know more. Sorry for the inconvenience and thanks for your patience!
Posted 8 months ago. Mar 09, 2018 - 10:04 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 8 months ago. Mar 09, 2018 - 09:53 EST