Some Olark Assets in the APAC Region are unreachable
Incident Report for Olark Live Chat
Resolved
After monitoring this incident, we show that the issue has been resolved by our back-end provider. All Olark assets should now be accessible to our customers in the APAC region. Thank you.
Posted 7 months ago. Oct 13, 2017 - 13:09 EDT
Update
Status updates from our back-end network providers point to this issue being resolved. We are waiting on confirmation and will update this incident once this is done. Thank you again for your patience.
Posted 7 months ago. Oct 13, 2017 - 10:55 EDT
Monitoring
We have had reports of degraded service in the APAC region due to ongoing issues being experienced by one of our back-end network providers. We are currently monitoring the issue and will update when there is a change in the status. Thank you for your patience.
Posted 8 months ago. Oct 12, 2017 - 15:25 EDT