Incident Alerted
Incident Report for Olark Live Chat
Resolved
We've rolled back an update that caused some of our settings pages to go down, and all pages of our site should now be accessible. Thanks to everyone who reported this issue and sorry for the inconvenience!
Posted 10 months ago. Oct 31, 2017 - 08:23 EDT
Update
Some settings pages on our site are currently inaccessible, including the agents page and the shortcuts settings page. We're investigating this now, thanks for your patience!
Posted 10 months ago. Oct 31, 2017 - 07:55 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 10 months ago. Oct 31, 2017 - 07:50 EDT