Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 26, 2018 - 18:58 EST
Monitoring
We believe all systems are back to operating normally and will continue to monitor and provide updates.
Posted 5 months ago. Feb 26, 2018 - 13:43 EST
Update
We've had reports of being unable to connect to the chat console or load dashboard pages. We're investigating this issue now and will update as soon as we know more.
Posted 5 months ago. Feb 26, 2018 - 11:11 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 5 months ago. Feb 26, 2018 - 11:08 EST