Incident alerted
Incident Report for Olark Live Chat
Resolved
We've resolved an issue that was preventing our free customers from being able to chat. You should be able to successfully launch the chat console now. Thanks for your patience!
Posted 22 days ago. Jun 27, 2018 - 10:27 EDT
Investigating
We've received several reports of chat being inaccessible for our free customers. We're investigating this now and we'll update as soon as we know more.
Posted 22 days ago. Jun 27, 2018 - 10:09 EDT
This incident affected: chat.olark.com.