Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 5 months ago. May 02, 2018 - 18:16 EDT
Monitoring
We're coming back online - we were impacted by a brief server provider outage. You should be free to log out, back in, and get back to chatting. Apologies for the interruption!
Posted 5 months ago. May 02, 2018 - 17:32 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 5 months ago. May 02, 2018 - 17:01 EDT